Program not responding

I’ve used ShotCut for years with no problem. It’s great. I recently tried to use it again after a few months away and every time it freezes almost immediately with a “program not responding” message.

I’ve updated the program, uninstalled and reinstalled it, turned off anti-virus programs, made allowance for the program in anti-virus when on, and that’s about all I can think of to do.

What else can I do? I love this program and don’t want to use anything else!

Does the computer your are running Shotcut on still meet the minimum requirements specifically RAM? Also you may want to check to eliminate Windows as a suspect too, by updating Windows. There are some new bells and whistles that I’ve notice in the latest release which may or may not take up more of your computers resources. Just some ideas. Also if you have moved your files and are trying to reload past projects with Shotcut they will also crash your system in some cases. Hope this helps.

Did you download the program from the official website here: Shotcut - Download?

If not, download it from there and re-install it.

Hi Bill, thanks for responding. I’ve got a fairly new computer with 32 GB RAM and it’s running on Windows 11. I’m going to see if I need an update on Windows?

Hi, thanks for responding. I’ve downloaded and installed it a few times from the official website.

LisaV I was also just checking … Since you have used it for years… Here is another possible answer from the FAQ’s …

Why does it crash on Windows upon launch?

Is this a new - for the first time ever - installation of Shotcut? If NOT, and it used to work, then you may need to delete your Shotcut registry entries and try again. The registry keys are stored at HKEY_CURRENT_USER\Software\Meltytech\Shotcut.

One Windows 8.1 user reported he needed to change the following in the Compatibility tab of the Properties for the Shotcut icon/exe: Run in compatibility mode for “Windows XP (Service Pack 2)”, and “Run this program as administrator.” However, not every one needs to do that, and we are not sure why he needed it.

I think I did that (deleted registries) when I reinstalled it.

Have you tried restarting the computer? Sounds silly, but it does fix a lot of issues.

Are there any error messages in the logfile:


This topic was automatically closed after 90 days. New replies are no longer allowed.