Problem with "outro"

Hello everyone,
I´m using Shotcut since 1,5 years and am quite happy with it. I got a new PC for editing and gaming (Hobby-Youtuber) and now I do have quite a problem:

I have a pre-made Intro and Outro. The Intro works without a problem, but the Outro doesn´t. It only consists of an PNG-Picture and a M4A-Soundfile (music), and is just around 11 seconds long.

I can open the Outro just fine, and I can also open it via “Open MLT XML As Clip” (which I am doing for over half a year now), but when I drag the projekt from the source down into the timeline, suddenly I get the white text INVALID" on a black screen and no music.

What I already tried:

  1. I remade the Outro and saved it again, with another name etc., but the same thing happened.
  2. I tried to remake both files (exporting the song again via Audacity and re-downloading the pic via pixlr, so that both files are “new”), didn´t work…
  3. I tried to do it by hand and just inserted the picture and music after everything else was done - THAT WORKED, but it does take longer and is a bit cumbersome, so I would love to do it as I did the last 1.5 years.

Does anybody know what might cause this issue and can help?

Sounds like you’re working with Shotcut version 21.05.01
If you are, that issue has been fixed for next version release.

Ok, thank you for the fast answer! And yes, that is the version I am using - does anybody know when the next release will come out?

A new version is usually released every month or every other month. No specific dates.
You can download the previous version here:

For all previous versions:

Ok, thx Hudson - and if it is a matter of a month or two, then I can wait for that, but I would have looked for alternatives if it was like “it will take another six months” - I was already a little bit panicking and thinking “darn it, are my files corrupted?” - Thanks again :slight_smile:

This topic was automatically closed after 90 days. New replies are no longer allowed.