Problem with audio on wmv clips


#1

Hello.
I’m new to shotcut and it seems fantastic apart from one problem I’m having with the audio when i edit wmv files. The audio through exported clips will randomly double up.As an example you will hear one footstep twice. I’m wondering if I’m missing a setting or somthing. It’s definitely not a problem with the original videos and it only happens on wmv files. Is there anything anyone could suggest i try? I have tried exporting to mp4 to wmv and to wav and the audio is still wrong.


#2

You will need to convert it, but use Properties > menu > Convert to Edit-friendly… instead of opening it and then using Export.


#3

Thank you for the help i will try that.