Output timeline covered by tracks when scrolling through multiple tracks

I’m not sure if this is a bug or I have something configured wrong but when I previously had multiple tracks and scrolled through them the output time was always visible. Now when I scroll through the multiple tracks it covers up the time making it difficult to move the playhead to a specific point. I can make the preview smaller to view all timelines but I prefer to have a larger preview window. This changed with a recent release as I’ve been using shotcut for several years on this same laptop and this has never been a problem.

Is there a setting that I need to make to allow the time to always be visible or is this a bug that allows tracks to cover up the time?

This is a known issue (but thanks for mentioning it; that is the correct action - after a forum search) which is fixed in 21.02.15beta and the upcoming (we all hope soon to come) 21.02 production release.

Until then, I would recommend using The 21.02.15 BETA release of Shotcut

1 Like

Our Fearless Leader closed comments on the 21.02.15 BETA thread an hour ago this evening (but The 21.02.15 BETA release of Shotcut is still available), so I think we will see the production version very soon.

That is great to know. I tried searching for this issue but I wasn’t sure what to call that so I appreciate the follow-up. Thanks again!

1 Like

Shotcut 21.02.27 is has arrived.

…and all the people rejoiced and shouted…