Output Size Too Big

So I record some footage and trim it using Shotcut. I want to upload it to Youtube but the output size is way to big. It’s usually almost the same size as the original recordings. Is there any settings where I could trade a little bit of quality for a smaller file size?

I choose YouTube from the preset settings. I also tried H264 High Profile but getting the same result. Everything else is just at default settings including Quality which is set to 55%.

I’m using both AMD’s processor and GPU.

Forget the “YouTube” preset. Just use the “Default”. YouTube uses a silly value for “GOP” that increases the filesize for no gain in quality whatsoever. Also, stop using the Hardware Encoder, it too creates a larger filesize than libx264.

1 Like

Thank you very much. I do have Hardware encoder enable and after disabling that, my output size is now significantly smaller. It renders like 30% slower but I could live with that.

BTW, can we do like Fade To Black transition in Shotcut?

Don’t use the YouTube preset either. Use the default preset. You will save quite a lot of space and the quality will be identical.

The “fade-in/fade-out” filters have the option to fade to opacity or fade to black.

This topic was automatically closed after 90 days. New replies are no longer allowed.