Not responding after updating to a new version


#1

I updated to the latest windows 64 edition today. Now the program keeps going to a not responding error, left it for a long time does not come back. It was working fine before this update?
Any ideas?
Thanks
Jim


#2

The title of your forum post should be “Shotcut crashing after update”. Your forum post should say at what point in the process of using Shotcut the crash occurs. You’d get quicker and more helpful responses and potentially help other forum users if you made more of an effort with your post submissions.


#3

I am also having this issue I run shotcut and right away it fails to open. This started right as I updated to the next version


#4

Have you tried reinstalling and clearing the user preferences?


#5

Quite often, clearing the app settings will fix this problem (a problem I have never reproduced, and I have to switch between many versions including using very unstable code in development).
The Windows installer has a checkbox to clear the registry user settings.
See the FAQ for info on how to locate the settings for your operating system.