None of the shortcuts work

Using ver. 17.12 on windows 10 home.
I’ve had shotcut for about two weeks and not one of the shortcuts has ever worked.
Restarted the program and computer, no help.
What else can I try to make them work?

Do you have a third party utility installed which allows you to map keys to apps/games? Such as the software which comes with Logitech Keyboards for example?
Something else has capture keys by the sound, so check this.

None that I’m aware of. I’m using an Inspiron 15.

And shortcut keys work in all other programs?

You’re right. It was Gimp. I disabled its shortcuts and that solved the problem with Shotcut.
Thanks for pointing me in the right direction.

In SC 17.10 and previous versions work shortcut OK. From version 17.11, shortcuts not work.

I have installed version 17.09, 17.10, 17.11 and 17.12 on antiX Linux 17.

Maybe problem in same version QT library?

From version 17.11 work only if SC is alone on workspace, otherwise steal shortcuts all other programs.

Edit: “In 17.11 added: Prioritize ‘0’ shortcut for Timeline over Playlist”

That makes no sense, but OK. How do you disable all of Gimp’s shortcuts?
In any case, sometimes depending on the context and what thing has focus, shortcut keys in Shotcut are not processed as shortcuts. Click video area and that should rectify it.

shortcut keys in Shotcut are not processed as shortcuts

Sorry, this is bad idea.

Click video area and that should rectify it.

Not working

I repeat in 17.10 is all OK.

Please don’t destroy key features, now ShotCut for me useless.

disable gimp shortcuts by Preferences/Interface/Disable Shortcuts.
But you are correct. I enabled the gimp shorts again but can still use shotcuts shorts as well.The problem was evidently operator error from the start.