No composite option

I’m trying to overlay an image, and checking out tutorials I see that the way to do that is to select the track as composite. But this option is not available, and I can’t seem to change this.

I’d appreciate any help in enabling this feature.

Thanks

The location of the Composite option was changed last month. It used to be one of the icons on the head of the video track (the section where it would say V2) in the timeline. Now you have to select the head of the 2nd video track then hit the “Properties” tab. There you will see “Blend mode” with a drop down menu. Make sure that the 2nd video track has the “Over” option selected and not “None”.

Compositing (Blend=Over) is enabled by default.

Other Blend modes.

Thanks guys.

I have been having the same issues with the chroma filter. I thought that it was because of the blending mode but after adjusting that of my my green screen mp4 and the png I was using as the background, I still could not get it to work.

This topic was automatically closed after 90 days. New replies are no longer allowed.