No audio thing on the timeline?

I assume you mean the audio waveform. Click on the icon that is of 3 lines which you can find right under where it says “Timeline” in the image you uploaded. There you will see an option near the bottom that says “Show Audio Waveforms”. Check it and it should start loading it.