Newbie Having Trouble Exporting

Hi there!
I just downloaded Shotcut and watched a few of the tutorial videos to get a feel for how to use it, but I’m hitting a roadblock when it comes to exporting.

My main goal is to extract the audio from a clip so I can process it in an audio editor that I’m familiar with, and then re-patch it on to the video that I’ve extracted it from.

So I’ve isolated an audio clip and tried to export it as a .MP3 file, but the job immediately goes from “pending” to “failed” and gives me this log report

[libmp3lame @ 000000000ac08a60] Channel layout not specified
[consumer avformat] Could not open ‘C:/Users/Dan’s Monster/Pictures/GoPro/2017-09-02/pt2 audio.mp3’

I’ve tried changing to other file types, and even tried simply exporting the whole video file out to a .MP4, but then it gives this log report

[producer avformat] audio: total_streams 1 max_stream 1 total_channels 1 max_channels 1
[libx264 @ 000000000abc3140] using SAR=1/1
[libx264 @ 000000000abc3140] using cpu capabilities: MMX2 SSE2Fast LZCNT
[libx264 @ 000000000abc3140] profile High, level 3.2
[libx264 @ 000000000abc3140] 264 - core 149 r2802 8c29742 - H.264/MPEG-4 AVC codec - Copyleft 2003-2017 - - options: cabac=1 ref=2 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=6 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=6 lookahead_threads=1 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=2 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=1 keyint=15 keyint_min=1 scenecut=40 intra_refresh=0 rc_lookahead=15 rc=crf mbtree=1 crf=21.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00
[consumer avformat] Could not open ‘C:/Users/Dan’s Monster/Pictures/GoPro/2017-09-02/Shorthills Ride Sept 2 2017.mp4’
[aac @ 00000000062bf6a0] Qavg: nan

I have a feeling that there is something really simple that I’m not doing, but I’m really new to video editing, so when it comes to file types and processing etc… I’m really a fish out of water.


Disable the video stream…

It still does not work after disabling the video, gives the same log.

This might help you.

Works perfectly fine here.
Maybe you’d better list the exacts steps you are taking?