My chroma key filter isn't showing up on my video clips!

So, I’m a total newbie to Shotcut, & I thought it would be excellent for chroma-keying some clips for a Youtube Poop I’m working on! :slight_smile: Especially because it has no bloody paywall, & I can adjust the chroma-key colors that need eliminating as precisely as I like. :slight_smile:

But the problem is, I simply CANNOT get the filters to show up on the clips I’m applying them to! :frowning: I’ve tried looking at Youtube tutorials, Shotcut-related articles, & other threads on this forum, but they have all proven themselves to be confusing, unhelpful, & utterly useless! I’ve attached a screen recording video of what I’ve been trying to do, as per the suggestions of one of the Youtube video tutorials I saw. No doubt, there is at least one thing I’m doing wrong, & I would very much like to know what they are!

My Shotcut ChromaKeying Dilemma

Hi @The_Mouse_Avenger

Your attached video is upside down

Also, try to capture the entire Shotcut window instead of just a small part. That will make it a lot easier to see what is going on.

Make sure that:

  1. The clip using the Chroma Key filter is selected.
  2. And that we see the Filters panel.

The most common problem is that people do not put something under the clip with the chroma key filter. The chroma key filter creates transparency, but you cannot directly see transparency. What do you want to see in the transparent areas? You need to put that on a track below the clip with the chroma key.

This topic was automatically closed after 90 days. New replies are no longer allowed.