My camera changes exposure when recording - How can I undo this in shotcut?

Hy, I bet my question is too simple, but I didn’t find in tutorials or in the forum.

I try to do YouTube Videos in my room in front of a greenscreen. I know how to use the chroma key filters and everything is allright - but only if I sit still in front of my camara!

If I move a litte bit too much, or I get closer or more far away from my camera, or I put on a white shirt for example, my camera changes the exposure automatically. Unfortunately this changes the green color temperature of my greenscreen on my recording. So in my recordings my wall is light green in the beginning, but when I wear something white my wall gets dark green. Normally I wouldn’t mind, but this leads to unexpected results with my chroma key filtering, and this leads to super ugly videos.

So here comes my question: Is there a way in Shotcut to correct exposure level frame by frame? For this I’d like to select a small portion of my greenscreen, and Shortcut should change the exposure of the current frame, so that my selected picture area is always the same green.

Or has someone any idea how to handle that (in addition to buy a camera where I can fix exposure)?

Thank you for reading and any help!

David

I think, that is a camera issue…, try to find the setting for auto adjustment.
(Imc, I have a Samsung A-40, I have two main settings direct on the touch screen:
with the possibility to set the light direction
and not)
And, no, I do not think, that it is to compensate with Shotcut.

HTH

You need to disable your camera’s automatic exposure.

That’s correct. Especially ‘white balance’!