MLT & QT dependencies missing from Linux documentation

The page

https://www.shotcutapp.com/notes/linux-dependencies/

Is missing the following package dependencies for Mint:

libmlt++3 libqt5quickwidgets5 libqt5websockets5

Those are not needed if you run Shotcut correctly as instructed on the download page.