Missing Motion Filter v24.04(linux)

Is there an additional package i need to do motion tracking or have the filter available?

all of the gpu stuff works, even detects my second gpu

Looks like your MLT packager did not include the OpenCV module. You can use one of the builds on or download page.

That’s exactly it - needed to install opencv-cuda and blammo it was there. thanks a lot!

I’m not sure if anyone here is maintaining the arch/extra package, but only the super old shotcut-git version in the AUR requires opencv