Missing HTML Current Version: 20.10.31

What is your operating system?
Windows 10 Home

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?
64bit Current Version: 20.10.31

Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)
The problem is, when you type “text” into the search bar only Text: Rich and Text: Simple appear.
I’m not a programer, not even in the same universe and don’t want t og opoking about in the main files.
No one in this forum seems t owant to fix it, or patch it which is a real shame because Shotcut works great and I’m used to it now. Right now I have to finish my project in Reaper. My wish is that the awesome people at Shotcut get on with fixing it…pretty please. Love you guys…fix it please.
asus z170
asus 1070
32BG ram

How are Reaper and Text: HTML related?

You might want to read this.

You can use a portable version of 20.07.11 (Last version with Text:HTML)
Warning: Mixing a project with two different versions might give undesirable results.

Why is this marked as a solved? Fix your next release Shotcut please. Uninstalling back to a previous version is NOT a solution and is far from solved!!!

We are not bringing it back.