Language: Turkish, CTRL+S problem

Program Language: Turkish, CTRL+S not shown in File menu and CTRL+S shortcut does not work.
But when the language is set to english, this is no problem.

Shotcut version: 19.12.08 BETA

save

If you are reporting a problem about a beta, it belongs in the beta thread. You should report if the problem is the latest release. Unfortunately, I do not know the source of this bug. The translation does not include the keyboard shortcut. It might be a problem with our Qt library, or maybe this is a Turkish thing. Do other common apps like Notepad show a Ctrl+S keyboard shortcut in Turkish mode?

Sorry for beta version bug message.

Now I have installed ShotCut version 19.10.20. (Language=Turkish)
The same problem exists even in this version.
The Turkish version of Notepap has a CTRL+S shortcut.
notdefteri

ShotCut version: 19.12.16

  1. CTRL+S problem

    2)Turkish, Düzenle(Edit) Menu:
    Image2
    a)Undo and Redo are not Turkish
    b)Redo and Yapıştır(Paste) allways disabled
  2. Size and Position Filter:
    Numbers do not increase or decrease with up arrow and down arrow(keyboard).
    Image3
  1. You need to do something to enable redo and paste.

  2. These are not spinner fields and not support that.

CTRL+S issue still continues in new releases (Settings: Language: Turkish).
bad condition when I press CTRL+S, the clip is split.

I found the source of this bug in the translation XML file for Turkish. There were several other missing shortcuts as well. I fixed them for the next version.

1 Like