Issue with transparent and text filter

I used to be able to go to Open Other > Color create a clip and put a text filter over other clips in my video. Now it has a black background and is no longer transparent. I’m fairly new to the program and can’t figure out why it isn’t transparent anymore or how to fix this.

Thank you.

The latest version of Shotcut still has that option. Hit “enter” or click OK and you have a transparent clip.

There’s also a new option to create a transparent clip ready for text.

I figured out my issue. I had accidentally moved the video clip to V2 from V1 and moving it back fixed my issue.

Thank you for your reply.