Is this related to a bug or am I doing something wrong?

I’m using Shotcut to make a stop motion film. I have several hundred images which I have edited in Gimp. I want to use these for the animation. I have watched several tutorial videos but one thing people in those videos don’t seem to come across is shotcut asking for set duration for each photo being dragged into the playlist - which is my experience. I think I can live with that if I could just change the set duration to a lower number. However the videos I have seen on that procedure refers to changing duration in the properties tab and then pressing set default button - however I do not have a a set default button (see below).

I have also seen where you can click a button called sequence but again that is not in my version I know I must be missing something but I have spent hours trying to problem solve and I am coming up empty!. Any thoughts or suggestions would be very much appreciated.

P.S. The file size of the photo is 4.256 MB and I have tried uninstalling and reinstalling the program twice and still the same issues.

For the resolution, it sounds similar to this post: (which is fixed for the next version)

Have you tried exporting to PNG from Gimp?


The library we use to open images does not support JPEG2000. But the engine we use for video does. So Shotcut is using the video engine to open your pictures. The video engine does not support the duration and sequence feature you are looking for. Can you find a way to easily batch convert your image files to JPEG or PNG?

When you are converting the files, make sure the file name includes a continuous sequence number so that the sequence feature in Shotcut can detect the image sequence for you. The name in your screenshot might work, but I do not know what happens when the last digit rolls over from 99. Maybe the underscore will defeat the sequence detection. A better file naming convention would end with a 6 digit zero padded number like this:



This topic was automatically closed after 90 days. New replies are no longer allowed.