I need help with a video export problem

I have a problem when I export the video.

I started using the program not long ago, everything was correct, I exported some videos and everything was normal, but today I am exporting a video that is even short, just over 1 minute long, and at the time I save the video is just the audio.

I can’t solve what may be wrong, I’ve done everything, checked the configuration, closed and reopened the program, restarted the computer, etc …

Could anyone try to help me?

Do you have “Use hardware encoder” on in the Export menu?

yes

Turn it off and try again.

Untitled 1

the same thing…

now I tried with the HARDWARE ENCODER box unchecked and the video saved normally … doesn’t it lose quality?

No, it doesn’t lose quality. Hardware encoding is for a quicker export if you want to have the video out faster. It’s not for better quality. If the quality is important for you then don’t use hardware encoding.

Check to see if Shotcut can detect your graphics card by clicking the Configure button that’s to the right of where it says “Use hardware encoder” and uncheck anything that is checked off. Press “Ok” then check the box for “Use hardware encoder” and wait. The results of Shotcut detecting your hardware encoder will appear right under the player next to the tab that says “Project”.

Let us know what it says.

1 Like

I took the test and says NOT FOUND

so if I leave the encoder box unchecked it doesn’t affect the average, correct? because if so, I will keep it like this …

So that means either your GPU is not on the list in configurations or you might need to update your GPU drivers before Shotcut can detect it.

Leaving the hardware encoding box unchecked does not lower the quality. :slightly_smiling_face:

1 Like

This process was already improved for the next version by adding a Detect button to the Configure Hardware Encoding dialog. It performs these tasks while being more discoverable.

1 Like

Good idea. :slightly_smiling_face:

@shotcut Thinking about it, I think everything should be inside a dialog box. The “Detect” button and “Use hardware encoding” check box inside the same box with the list of hardware encoding. Put the “Detect” button higher than the “Use hardware encoding” in the dialog box so that way no one can miss anything.

thank you so much for your help … at least now i can save my videos…