I don't see sound spike, but I hear the track

Hi !
I’m french, so, sorry for my bad english.

Well, I used shotcut for my Minecraft PvP Edit, and, since yesterday, I don’t see the sound spikes, BUT ! I hear the sound of my track, how to fix that ?
Thanks in advance !


Hi @ByPhantom
Open the timeline menu (Hamburger icon in the timeline toolbar)
Go to: Options
Activate: Show Audio Waveforms

En français dans Shotcut c’est probablement: Montrer la forme d’onde audio. Ou quelque chose du genre.


Ty ! I don’t know how I have remove that, ty :slight_smile:

1 Like

This topic was automatically closed after 89 days. New replies are no longer allowed.