How to make it so the black bars on the crop don't block the video track

Hi,

I am having trouble with the cropping tool and the video tracks, I have 2 set up how i want it but then want another video track adding so that there are 3 sets of eyes, I have added a chroma key on the padding to try and make it so the video is there, however, I can not get all 3 sets of eyes on the video at the same time.

Are there any suggestions to fix this?

I am on Shotcut version 22.12.21

Many thanks

Try getting rid of the Chroma-Key filter and change the Crop:Rectangle’s “Padding color” to “Transparent”.

Si vous souhaitez ceci
Inversez les filtres SPR et Crop pour chaque image.
Mettez d’abord le filtre SPR
Mettez ensuite le filtre Crop positionné ou vous le souhaitez
Revenez sur les réglages du SPR pour ajuster l’image dans la découpe.

If you want this
Reverse the SPR and Crop filters for each image.
Put the SPR filter on first
Then put the Crop filter positioned where you want it
Go back to the SPR settings to adjust the image in the crop.

1 Like

I will try these thank you