How to change the "Jobs" sub-window to vertical instead of horizontal?

The “Jobs” subwindow is displayed every time I export a new file.
However, it is displayed horizontally and this causes a new job’s video display area to be smaller due to taking up vertical space.

On another computer, the “Jobs” sub window is displayed vertically and does not cause the video display area to be compressed.

However, on this PC, I am unable to make the change! I even copied the entire program from the other PC to this PC, but the “Jobs” sub window is still displayed horizontally!

Do you have a screenshot to help, I do understand you want it vertically. But didn’t understand if you are talking the height, or the orientation.

Giving a screenshot of what you have and what you want might help to make it easier.

You could always try the menu option: View->Layout->Restore Default Layout

This topic was automatically closed after 90 days. New replies are no longer allowed.