How to activate crop filter?

Very few filters is readily available after installation. Most of them are gray.
How to activate filters?
How to activate crop filter?

Click them. All you see is available.

" white means it’s in your favorites list
” grey means it’s not in your favorites list

Consider that the crop filter seems to auto-center without the option to control, so you might want to combine it with the Size and Position filter, see 3:50 in the following video:

1 Like


I’ve tried to crop video immediately after installation but video remained same after export, so I’ve concluded that filter is not active.
After your post, I’ve started looking into what I was doing wrong.
Well, I have not adjusted resolution and aspect ratio before export, expecting it to be done automatically. Newbie.

As occasional user I would expect automatic adjustment of video resolution and aspect ration to be part of crop filter.
Pressing “export” button would take over this adjustment by default.
Off course user should have option to alter these.

This could be placed on “to do list” of improvements for the future updates.

1 Like

On the two newest builds on windows (v.17.01.02 and v.17.02.05) the crop function is unavaiable as of now. Can you confirm? Or is it just some glitch on my pc?


HI, I just verified with the latest Shotcut version and the Crop filter is there:

You have the track selected. You cannot use the Crop filter on the track, only a clip. Pay attention to what is selected in the timeline. Also, the top of the Filters panel displays in blue background what it thinks is selected and to what it will attach filters. Yes, you can attach filters to not only clips but also tracks or the whole timeline!

1 Like

Thank both of you for your help! I appreciate very much :blush: