How do I get it to not center around the slider?

While working on a video, I must’ve accidentally bumped some wrong keys, because it started centering on the time marker on the timeline. So whenever I click to place it somewhere specific, I miss because the whole timeline slides along.

I can’t figure out how to toggle this off and get back to the default behavior. I’m hoping somebody knows how.

Maybe you enabled the “Center the Playhead” option. You can change it in the timeline hamburger menu or with “Ctrl+Shift+P”

image

That did the trick, thank you!

This topic was automatically closed after 90 days. New replies are no longer allowed.