Half-Length Import after starting Shotcut


#1

Hi guys, found some problem with importing after starting Shotcut,

so I’m running shotcut (v. 17.05.03) from an external hard drive under Windows 10 and sometimes under Windows 7. If I start Shotcut and import an AVCHD (.mts) video from the same external hard drive it firsts shows only the half length. If I delete it from the playlist (don’t know how its called in the english version, I’m using the German) and re-import it, it works fine. I haven’t been able to try it with importing from an internal hard drive yet. If I open a new project and import a video it is also imported fine.

I also have another problem already mentioned in the forum. If I save the project and reopen it it doesn’t show the applied effects.

Would be nice if some of you could help me with these problems.

At least I want to say it’s a great job you’re doing, and I’m looking forward to having a Shotcut version with keyframable effects and maybe proxy-cut.


#2

Maybe Path name of the files is a problem.

Do you have é à è … or blanks spaces in it?


#3

At first, sorry that I haven’t answered 'til now.
No there aren’t are any ä ö ü é … or blanks spaces in the names.

One name is for example: “3_Kirche17.mts”

Sorry for the German name, but for seeing that its a “clean” name it should be ok.


#4

Path name is not just the file’s name.


#5

Oh yeah, of course, sorry I forgot.

In the path name there is a ä: “K:\Fotos\LuLuProductions\Aufträge\Wertingen\RAW\1_Zusaminsel.MTS”, but I tried it with a “clear” path name: “K:\Fotos_DSC0890.MOV” and it doesn’t change anything.
If you want I can attach screenshots.

Thank you very much for trying to help me.


#6

I import .MTS files from my Panasonic camcorder regularly without any issues.
Perhaps the file is corrupted? Try transcoding it first in Handbrake and see if it fixes ‘something’…
https://handbrake.fr/downloads.php


#7

If it works with some files, it’s should be something else than encoding and extension.

IMO, it’s more related to external drives, using 2 systems and autorisations.
Can you try from internal?
Then, can you try launching the program as admin?
Did you hve that with precedent versions of Shocut?


#8

If it works with some files but not others, then the problem is very likely with the file.

I mostly import from my HDD but I often import directly from SD card in an external USB reader, no issues encountered.[quote=“Keno40, post:7, topic:1588”]
Then, can you try launching the program as admin?
[/quote]
ShotCut doesn’t needs elevated permission.[quote=“Keno40, post:7, topic:1588”]
Did you hve that with precedent versions of Shocut?
[/quote]
I’ve been using ShotCut for quite a while and used each version as it was released. Of course now I am using the most recent version.


#9

And you can try to change shotcut language to english. It worked on some versions.


#10

@Keno40
So, at least I found time to answer:
Switching language to English, didn’t change anything.
And the problem is with any files, there’s no exception.
Until now I haven’t had time to try it from internal, but I will do this, as early as possible.