Green Line At Bottom of WebM Exports

There’s this green line that appears on webm that I create. It happens with custom and stock webm export settings.

What is causing this?

Post an example export please.

Also give us some info about your computer operating system and shotcut version

System Specifications

Exported WebM Example

Shotcut version 18.06.02


Looks like it’s dependent on the player’s codec. I get no green line with my default player [Potplayer] or WMM but with Splayer I get a green bar right down the centre.

Update your media player and see if it goes away.

1 Like

Hmm, updated my main player and graphics drivers and still see it.
Downloaded Splayer and it plays fine for me no green at all.
Shows in VLC and Potplayer for me though.

I can see the green line in Firefox but not in Edge.

I guess I’ll just have to troubleshoot this. Green line doesn’t appear if I create the webm using different programs though.

This may be due to the resolution and aspect ratio used in the export, which you did not specify.

I downloaded the example video, and I see it is 720x405. That is a very strange resolution. You should try to always make each number a multiple of 8. 720 already is. You can do that by choosing something other than Automatic in Settings > Video Mode when starting a project.