For what is that useless empty space in the interface?

For what is that empty space under the tracks (see image)? I tried making the tracks smaller but then previews on starts and ends of videos disappear. I suggest that useless space should be removed. Now it is not convenient to edit several tracks with small-resolution monitor like 1440x900.

Sorry for my english.

The thumbnails only disappear when the tracks are at the smallest height.

Use Mouse wheel + Shift to set the height of the tracks. You will have a biger choice of sizes.

QxmpRzYwIe

Thanks. It gives more variants of track height. But thumbnails still take up only half of available space. It looks impractical for me.

I personally don’t see this as a problem since I very rarely use the thumbnails. Also, that space at the bottom is used to display the audio waveform. So I’m afraid there isn’t much hope for you to ever see the thumbnails fill the entire height of the clip.
ZYLwarySz9

Thumbnails help me recognize what video or image is there. But waveform is not very helpful for me. Maybe there should be an option to hide it. But it’s only a suggestion. And since you told me how to make tracks slightly smaller it’s not so painful for me.

1 Like

I found there is an option to remove waveform. But it doesn’t remove that space.

Rather than changing the size of the tracks, I think you are wanting to adjust the size of the window pane in which the tracks reside. See the clip below for how to adjust that:

adjust-ui

There does seem to be a minimum height that you can set, but probably you can get it closer to what you are wanting.

Note that you can also un-dock this window pane and make it floating, or move it around to other places on the screen, or so on. In other words, the UI is quite flexible / customizable. If you haven’t tried out the various layouts, go to View->Layout and try some out. Or adjust the UI to your liking and save (View->Layout->Add…) it as a saved layout. Some of the other settings under the View menu will also affect the UI (e.g., View->Show Titlebars).

1 Like