Failure in opening MLT file

My whole project was saved in a MLT file on my PC. I have been working on it for 7days without problem but now when I try to open it Shotcut can’t open it. I’ve tried to uninstall and reinstall the programm but the problem still come back.

Help me pleaaaase!
I would be so grateful


Hi Olivier, that sounds frustrating. Can you provide more information?

  • operating system (windows/linux)
  • Shotcut version (18.03.06 is the most recent version)
  • the exact error message, if any
  • can you open and/or create files other than the project you’re having trouble with?
  • After a failed file opening, can you post a link to your Shotcut log file? (located here in Windows: C:/Users/[your username]/AppData/Local/Meltytech/Shotcut/shotcut-log.txt)

Some stuffs to test :
Try to create a copy of the mtl file and reopen.
Try to “open as a clip” the Mtl file.
Try to launch the program as admin and retry

Try to reinstall over the program.

Thank you for your answer,
-Latest shotcut version

  • the error message:
    échec à l’ouvertureC :/Users/Olivier/… (file emplacement)

I’ve tried to open it as clip, made a copy,… but nothing works.
But something special is that in the emplacement Récents (in french yes) every videos, song, pic,… I’ve used in my timeline figure.

Thank you for your answer,

What do you mean by «open as an admin» ?

Do you know if an other software is able to open Mtl files ?

Run as administrator.
shotcut run as admin

Re télécharge le programme, réinstalle par dessus et coche la case pour que les “réglages” de Shotcut soient réinitialisés.

Est-ce que tu as activé le “GPU Processing”?