'Failed to open'

Hello, I tried to open a previous project ive been working on, this popped up and I don’t know what to do. I’ve spent over 6 hours on this project today and many hours through out the week. Any body have a solution?

The .mlt doesn’t contain any resources, only information (in .xml format) about the location of the resources and the edits made.
So, have you moved the resources?

Moved the resources to where? I don’t really know what I’m doing with this kind of stuff. I saved the project and ‘X’ out of the program, later I came back and tried to open it and it didn’t work.

This also comes up, when I click yes, nothing happens, when I click no, it says failed to open


ignore the last photo.

I assume you have opened this via the Recent panel, so check that the no sleep stories.mlt is in fact still in your /brand/music folder ?

If it is, then open it with notepad and check where it’s expecting your video file/s to be located (resources)

how do I check where its expecting my video file to be located?

That’s what is coming up

I clicked open file location and it says its located in ‘This PC’

It will show the path in the markup, but your file looks empty. Something went wrong, nothing you can do now.

Normally you will see something like;

So theres pretty much no way of getting it back?

Not if the .mlt is empty.

damn… I spent hours on that project and had to have it done by sunday, thanks for your help man I appreciate it.