Failed to Open .MLT

Hello! I’ve got a project I’ve put over 100 hours into that’s suddenly saying “failed to open.” I opened the .mlt as a text file and everything appears normal (no NUL), but it has been a while since I last used shotcut and I realized I was using version 18.08.11. Installed the latest version and same error. I’m using Windows 10 64-bit. Here’s a link to the .mlt. If anyone could give any advice I would GREATLY appreciate it! Thank you!

There were a few anomalies in the file. See if it works now.
BellsofBoulder 05-07-20.mlt (341.4 KB)

It works, oh my goodness you’re my hero. Thank you so much! I will name my first born child Sauron in your honor!

Is there any way to prevent this from happening again? I saved 4 separate copies before closing the program last night, and then this morning all 4 copies had this error. No idea what caused it.

There was a bug in one of the older versions of SC that would occasionally cause this issue. It’s been fixed since then.

Get the latest version here.

I downloaded the latest version and now know to be more careful with using older versions of Shotcut. Thank you again so very much!

1 Like

I have the same problem reported above. This is the file. I wonder if someone can help me. I’m using Ubuntu 20.4. Shotcut 20.07.11. Thank you!

¿Eres Medico?.mlt (55.5 KB)

I had no problem to open it with version 20.07 on Ubuntu 20.04.

This topic was automatically closed after 90 days. New replies are no longer allowed.