Export fails everytime no matter which format I choose

Finding this software and editing all day made me so happy! I always contribute to support the creators. After spending hours editing, I cannot find any setting that will do a successful export. It crashes everytime. I always get the message “qmelt unexpectedly quit”. The export fails pretty much immediately with about 5 seconds each time. I have searched the threads and tried everything I have seen with no luck still. Have tried exporting with hardware encoder turned on and off. It must be someting simple, as I can tell the level of the software creator by his great tutorial videos and amazing decication to support. My Macbook is a core i7 with LOTS of hard drive space and 16 mb of ram. I’m using Yosemite 10.10.5. Here are the logs: GRATEFUL for anything that will solve this. Tried to post logs but forum message says I have exceeded the amount of text for a new user.

[Info ] MainWindow::showStatusMessage “Export job failed; trying again without Parallel processing.”

[Info ] EncodeJob::onFinished job failed with 10

After closing the program and reopening, Shotput stated that “there was a problem with your file, would you like Shotput to try and repair it?”

I clicked yes and then the export to youtube mpeg4 was SUCCESSFUL!

How frickin’ cool is that! Kudos to the creator of this wonderful software and all of the heart and soul that has been put into it!

Also try switching off parallel processing:

14%20PM