Export error - but no 'Parallel processing' to uncheck?

New boy here!
Some great help stuff out there but one issue I cant get round.

When I try to export as MP4 I cant get past ‘pending’. From everything I have read it seems parallel processing may be the issue. BUT as you can see, there is no ability to uncheck this in the Video option box?
My first opening sequence is an image with text on it, then some simple videos mashed together.

I’m lost!

If you do not have the Parallel processing checkbox, then you are using the 32-bit version, which always disables parallel processing to reduce memory usage. Furthermore, you are attempting to do 4K UHD on 32-bit, and that is insane due to memory limitations! Perhaps your process is running out of memory - 32-bit can use 3GB max. If you have 64-bit Windows, use the 64-bit version of Shotcut. If you do not, then limit your work to HD (1080).

Thanks Dan

I think I understand, I think I need reinstall the correct 64bit version and go from there.
Stupid numpty question but if I have Windows Pro on a new laptop I will definitely be running 64bit?thanks

This topic was automatically closed after 90 days. New replies are no longer allowed.