Duration Settings

I calculated what I needed for the duration of each of my clips, but when I go to change the duration in properties, it jumps from :29 to 1:01, and I need something like :43. I thought I found something once about changing the number of frames(?), so you could see the whole 60 second intervals, but I can’t find it again. Can you help me out? Thanks in advance.

The very last number on the time format are frames (as in fps).
If you have a 29.976 fps project (very common) they go from 0 to 29 then a second passes so the number before it is incremented. It goes like this:

00:01:08;25 = 1 minutes, 8 seconds and 25 frames

If you want to go upto 60 you will need to change Settings → Video Mode → 1080p 60fps (or UHD 60 if you want 4K).
But you might not want to do this unless you have 60fps videos in your project (double click on some videos and check the properties panel in shotcut to confirm they are 60fps (or 59.98)).

This topic was automatically closed after 90 days. New replies are no longer allowed.