Contrast with importing clips

I need help because everytime I put a webm video file into shotcut, it loses the contrast of the clip.


1 Like

@S3dR0gue I understood your problem.

The solution to the issue is:

  • by clicking on the clip you want and adding the contrast filter on the filter menu
  • Now adjust the contrast level in the filter tab

There goes your answer.
Thank you

Ik, you change the contrast level but it shouldn’t be changing the contrast when I import the file.

Loss of contrast can happen if an HDR recording is dropped into Shotcut. Did a “Convert to Edit-Friendly” box pop up when the video was opened? If so, go to the Advanced tab and try the “Convert to BT.709 color space” option to convert HDR into SDR.

Another option could be an incorrect interpretation of the color range. Using the original WebM video, go to the Properties tab and try switching the color range between Full and Limited to see if colors improve. The file may not be signaled correctly, or at all.


This topic was automatically closed after 90 days. New replies are no longer allowed.