Composite Disabled, How to Enable Without Composite Button?


#1

I downloaded 18.11.18, then switched from GPU Effects to normal since it was causing a bunch of issues. Somehow in the process, composite got disabled on my current project. Since the button to turn it on was removed, what do I have to do? And yes, I have thoroughly tested. Opacity, images (on track V2+) that are smaller than the video window, and transparent .png’s all put black where the video should be showing through. Opacity is completely negated.

Note: I am comfortable editing my project .mlt file in Notepad++ if needed.


#2

I tried deleting the old V2/V3 and adding them again and it fixed it! Luckily I didn’t have much on them yet. But would be nice if for some reason composite gets disabled, an “Enable Composite” option would pop up, similarly to the “Disable GPU Effects” pop up.


#3

Select track header V2 or higher.
Select properties, then pick your blend mode.


#4