Chroma Key + Crop

To start off, I’m very basic at editing, so don’t get to complex with answers. Anyway, everytime I try to use a Chroma Key (Simple) and Crop, the green just turns black, and I don’t know how to make it so it just crops and applies a green screen. Can anybody help me?

There are 3 different crop filters. You didn’t specify which one you used.
Crop: Circle and Crop:Rectangle both have padding color options.

Click on the Padding color, and set Alpha channel to 0.

I used Crop Rectangle

And thank you.

1 Like

This topic was automatically closed after 90 days. New replies are no longer allowed.