Can't export! GET Exit code error

Everytime I try exporting it fails!! I don’t know why, I’m using this for YouTube too! My video is gonna be late. I’ve used this about 4 times now. It gets a error of Shotcut failed with exit code -1073741819
please help me

1 Like

Please post details about your PC, the OS version, the shotcut version and information about your shotcut import settings along with details about the source video file. Also any filters you have used in your edit and the export settings chosen.
Please also make sure you have GPU processing disabled and display method set to Automatic.

Got the same error (Failed with exit code -1073741819) just had to try different export setting.
using lossless/H.264 did work.
Lets see how well YouTube likes it.

Have you tried changing the aspect ratio to the same as the resolution? I had the same problem and changing the aspect ratio from 16:9 to the resolution of the video seemed to fix it.

I had the same issue, I found if you right click on the file in the jobs tab after it fails exporting, click view log, scroll to the bottom of the log and find which frame it failed exporting at you can figure out what clip in the timeline caused the export to fail. In my case there was a filter on the clip which I removed then re-added then it exported fine.


Hi guys. I had the same issue. Only “fixed” it after seen this guy suggesting to add a blank video track to the video. Don’t know why, but it’s the only thing that worked.

Here is the guy =>

1 Like

My export failed multiple times with the same error. I found the frame by dividing the frame number where the error occurred by 60 then displaying it as an improper fraction (to get the seconds and the frame number) and found that a background image faded in at that time. Removed and re-added the image and re-applied the filters. I’ll export again and see what happens.

Excellent investigative work. Let us know how it goes. I you can find a way to reproduce it so that others can also recreate the error, let us know so we can fix it. The hardest part about these issues is when nobody else can reproduce it, then we can’t fix it.

1 Like

If it helps, earlier in the editing process, Shotcut crashed and I had to restore the file from a backup (ie. filename = “foo - Repaired.mlt”). I also moved a few files and had to relocate them, but this is probably irrelevant because the file that caused the export to fail wasn’t moved. the export is still running, and probably will be for some time (I’m a filter addict). I’ll let you know of the results.

Failed at the same spot.
I believe it was an issue with the image.

OK. If you can share a minimal example that causes the problem, someone could use that to try to recreate the problem.

Also, make sure you are using the latest version of Shotcut. We recently fixed a problem with loading some types of images.

1 Like

I have replaced the image with a new image under the same file name. If it was an issue with the image, then it will export successfully.
I also created a project with the image causing the issue with the same filters. There were no issues with rendering that video.
I am re-exporting it now with the new image. Wish me luck.

I replaced the image with a different one and it works fine now.

So, mine crashes at:
[h264 @ 0x7fa13215a800] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 0x7fa13215a800] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 0x7fa13215a800] Reinit context to 1920x1088, pix_fmt: yuv420p
[h264 @ 0x7fa13215a800] Reinit context to 1920x1088, pix_fmt: yuv420p
Current Frame: 8288, percentage: 15
Failed with exit code 11

How can I figure out where in the timeline is the image I need to replace?

Take frame # and divide it by the frame rate used in your export (I do not know what that was). For example, if your Frames/sec was 29.97, 8288 / 29.97 ~= 276.5 seconds. Now, you need to go roughly to that location in the timeline, which is about 00:04:36;15 (4 minutes, 36.5 seconds).

I am having the same issue. I used your calculation and it looks like the issue is where I used a second video track to layer jpegs over my video…but…I don’t understand how to fix it. Ideas?

I was able to fix the export error by removing and re-adding the fade found at the particular frame number. I suspect the error was caused by switching between two computers. (both had the same version of shotcut though)

Shotcut Team can you fix that error? 1073741819 I can not export my Video!

I am having an issue exporting. I have used this software many times and no issue.

I am getting exit 3 error. At clip 155 with an export speed of 30FFS. Please advise!