Cannot export video from timeline

What is your operating system?

Linux Fedora 35

What is your Shotcut version (see Help > About Shotcut)? Is it 32-bit?


Can you repeat the problem? If so, what are the steps?
(Please be specific and use the names as seen in Shotcut, preferably English. Include a screenshot or screen recording if you can. Also, you can attach logs from either View > Application Log or right-click a job and choose View Log.)

Anytime I try to export a video the export “successfully” ends in 0 seconds. There is no video exported and the log says:

plugin_mgr_get_object_file_plugins: error opening shared object file '/usr/lib64/ladspa/': /usr/lib64/ladspa/ invalid ELF header

Failed to load "%2Ftmp%2Fshotcut-sdUrWy.mlt?multi:1"

Failed to load "%2Ftmp%2Fshotcut-sdUrWy.mlt?multi:1"

Completed successfully in 00:00:00

I have tried multiple formats/codecs both for audio and video.
Hardware encoding is off

Bizarrely, the file is just a simple text file containing this

ladspa:ladspa-rubberband:rubberband-pitchshifter-mono::Frequency > Pitch shifters
ladspa:ladspa-rubberband:rubberband-pitchshifter-stereo::Frequency > Pitch shifters

… not quite sure why Shotcut wants to run it as if it contained executable code

Ok, solved this by downloading the Shotcut tarball from the Shotcut website. Now, I don’t know if this has something to do with the Shotcut version bundled with FC35 or rather with the fact that the tarball is of a more recent version.
In any case, the issue is now resolved.

1 Like