Bug


Topic Replies Activity
Shotcut crashes when using Wave filter 4 July 6, 2019
Wave Video Filter Bug (and other design flaws w/ Shotcut) 3 July 6, 2019
Custom export preset does not honor audio rate control setting 2 July 5, 2019
Export process failed 4 July 6, 2019
Filter missing in different languages 7 July 5, 2019
All Files Are Missing 6 July 5, 2019
Properties box empty 1 July 4, 2019
Export Preset Values v19.06.15 12 July 3, 2019
Failed to open MLT 3 July 2, 2019
Error saving project; .mlt with 0 bytes 9 July 1, 2019
Shotcut AppImage problem 8 June 30, 2019
'failed to open'.mlt file 12 June 30, 2019
Parallel Processing 6 June 29, 2019
Can't open any project files after new update 6 June 29, 2019
Timeline will not work 12 June 28, 2019
Image default duration not respected or no setting 8 June 28, 2019
Changed "Display Settings" to "Automatic," now the window has parts cutoff 2 June 27, 2019
Snap installed shotcut cannot export 4 June 24, 2019
Scroll bars for filters 10 June 24, 2019
.mlt files don’t open after adding xml clip in 2 June 24, 2019
Bass & Treble adjustment filter crashes Shotcut 9 June 22, 2019
Exported Video Not Interlaced 34 June 21, 2019
Help! My files are not working 2 June 21, 2019
[Activity] logs attached 3 June 21, 2019
Timer Bug in 19.04.30? 5 June 21, 2019
Shotcut not usable on notebook screen - scaled everything 200% 3 June 21, 2019
Changing video mode after editing has begun, alters the video and edit points 1 June 20, 2019
Filter issues Freezing or Not working at all 2 June 19, 2019
Shotcut v19.06 crashing where v19.04 does not 3 June 18, 2019
Performance issues in windows 3 June 17, 2019