Bug


Topic Replies Activity
Where has the Keyframes gone 5 June 17, 2019
"Missing Files" 1 June 16, 2019
Removing chunks often crashes 11 June 16, 2019
Using mirror filter causes shutdown 7 June 15, 2019
V19.02.28 Bug Report 18 June 14, 2019
My file has audio but no video 4 June 14, 2019
Shotcut 60fps problem 9 June 14, 2019
Windows Version: 19.04.30 - Green Screen 8 June 12, 2019
Shotcut WMV playhead stuck 6 June 10, 2019
2 keyframes created instead of one 2 June 10, 2019
Transparent image suddenly switches to all black, blocking video underneath 6 June 9, 2019
Transitions Sometimes Cause Flickering 8 June 8, 2019
H264 lossless bug? 2 June 7, 2019
A bug developer won't fix 27 June 6, 2019
Filters window is empty (Mac, version 19.04.30) 4 June 5, 2019
Reverse mp4 audio is fuzzy 5 June 4, 2019
Text jitters when exported 3 June 4, 2019
Can't create text box longer than ~4:05 7 June 3, 2019
Export always showing up as "failed" 2 June 2, 2019
Color Bars not completely shown and destroyed by effects 27 June 1, 2019
Rendrering fails in shotcut 5 May 31, 2019
Shotcut not working 6 May 31, 2019
Crop a screen recording to a 400x400 square cause errors 3 May 31, 2019
The ENTIRE app is laggy 4 May 30, 2019
Output not matching bitrate settings (cbr, h264) 7 May 28, 2019
Shorten the tracks 6 May 28, 2019
19.04.30 More Bugs? 3 May 28, 2019
Transparent clip problem 10 May 28, 2019
'Convert to edit friendly' fails in 19.04.30 5 May 27, 2019
Can't open shotcut from windows 10 search 5 May 27, 2019