Bug


Topic Replies Activity
Custom Preset for Export doesn't save settings 3 July 30, 2019
Export crash with Stabilize filter (v190715) 7 July 30, 2019
Mask from file + rotation and scale or Size and position = crash 3 July 30, 2019
Actual Shotcut 19.07.15 on Mac OSX 10.10.5, uses more than 10 GB of RAM and nearly crashes OSX 3 July 30, 2019
No sound when scrolling with arrow keys 17 July 23, 2019
Font size preview 4 July 26, 2019
[Activity] logs attached 6 September 8, 2019
Ran into a problem installing 4 July 25, 2019
Problems with video capture 7 July 24, 2019
Error saving project; .mlt with 0 bytes 10 July 22, 2019
Lenteur de lecture et d'exportation depuis la version 1906 8 July 22, 2019
Can't Extract Subclip 5 July 21, 2019
.mlt file disappeared/erased randomly 7 July 21, 2019
Crash of shotcut 1 July 19, 2019
Matroska Opus Export Bug 7 July 18, 2019
Crashing on Mac 7 July 18, 2019
50fps Export Issue 2 July 18, 2019
Potential bug with audio normalize [SOLVED] 3 July 17, 2019
Shotcut will not play audio through bluetooth headphones 6 August 15, 2019
Can't play exported videos 17 July 15, 2019
LUT don't load in folder with é, è, à 1 July 15, 2019
Flickering on the bottom after applying Blur: Gaussian with floating text 3 July 15, 2019
Polish translation mistake on Exporting a video 5 July 14, 2019
Crackling in encoded video 10 July 14, 2019
Audio bug after playing external audio 6 July 14, 2019
INVALID error message fix needed 13 July 13, 2019
Error in transition between pictures when working with keyframes 15 July 12, 2019
Can't change the speed of a clip 17 July 12, 2019
Video Bug witth Audio? 2 July 11, 2019
*Urgent* Crahsing 2 July 9, 2019